eAccelerator: shmmax should be at least 2MBPHP Warning

FreeBSD下尝试启动eAccelerator时提示以下错误信息”eAccelerator: shmmax should be at least 2MBPHP Warning”

要解决这个问题,只需要删除它,然后通过以下步骤重新安装eAccelerator:

[[email protected] ~]# cd /usr/ports/www/eaccelerator

[[email protected] ~]# make deinstall

[www@service-labs.com ~]# vi MakeFile

The “CONFIGURE_ARGS=” line needs to be changed so it looks like this
CONFIGURE_ARGS= –with-eaccelerator-shared-memory \
–with-eaccelerator-userid=80 \
–without-eaccelerator-use-inode
:wq

[[email protected] ~]# make install clean

[[email protected] ~]# restart apache

原文链接:,转发请注明来源!

发表评论